Mittwald Blog
News für Agenturen, Freelancer und Unternehmen

Erfahren Sie Neues, Hilfreiches und Interessantes zu den Themen Webhosting, CMS, E-Commerce, Webentwicklung und dem Unternehmen Mittwald!

16. Dez 2011, Philipp Stranghöner, CMS

Sicherheitslücke: TYPO3 4.5.9 und 4.6.2 erschienen!

Die heute bereitgestellten TYPO3-Versionen  4.5.9  und  4.6.2 schließen eine sehr kritische Sicherheitslücke in den bisherigen Releases. Für Kunden, die TYPO3 über unser Kundencenter installiert haben, besteht allerdings kein Risiko, da die betroffene PHP-Einstellung register_globals bei uns standardmäßig deaktiviert ist.

Solltet Ihr die PHP-Einstellung register_globals in Eurem Account aktiviert haben, raten wir Euch umgehend ein Update Eurer TYPO3-Installationen zu starten. Generell empfehlen wir, das Update einzuspielen, um die Software auf dem aktuellen Stand zu halten.

Die TYPO3-Versionen 4.5.9 und 4.6.2 stehen ab sofort im Mittwald Kundencenter bereit. Mittwald Kunden, die im Sicherheitscenter die Sicherheitsupdates aktiviert haben, werden vollkommen automatisch auf die aktuelle Version gebracht. Alle anderen können das Update mit einem Klick per Versionsmanager im Kundencenter anstoßen.

Natürlich informieren wir die TYPO3 4.5- und 4.6-User wie immer per E-Mail über die neuen Versionen. Die offiziellen News zu den neuen TYPO3-Versionen könnt Ihr auf TYPO3.org nachlesen.

Alle Kommentare zu diesem Artikel

avatarPhilipp Stranghöner
am 19. Dezember 2011 um 13:23

In den am Freitag erschienen TYPO3-Versionen 4.5.9 und 4.6.2 war ein Bug enthalten. Hierbei trat ein Fehler im RTE (Rich-Text-Editor) auf. Dort konnten keine eigenen Schrift- und Absatzformate mehr ausgewählt werden. Diesen Bug haben wir soeben bei allen betroffenen Kunden per Patch behoben.

Fragen oder Ergänzungen? Wir freuen uns über Feedback!

Die E-Mail Adresse wird nicht veröffentlicht.